UK Love Doll Forums  
Untitled Document

Go Back   UK Love Doll Forums > Open Forum.

Reply
 
Thread Tools Display Modes
  #1  
Old 21-04-2017, 02:15 PM
Holly Goodhead's Avatar
Holly Goodhead Holly Goodhead is offline
Administrator
 
Join Date: Dec 2009
Location: Herefordshire United Kingdom.
Posts: 1,381
Unhappy Forum faults, Server change.

Dear Members we had a server change but due to Bob being so ill I did not know in time to tell you.

The hosting is still by Global Gold, you may well have seen the forum down, and trouble with login posts and threads and other things not showing up not up dating when posted, or loading photos and sizeing.

Things look to be getting back to what we had before on this site with the help of Cyber Ted and staff at Global Gold.

I still see the posts and threads not up dating, so refresh the page to see them.

The Tech forum has the home page back up, but the posting is still at fault, also if i try to use the go Advanced mode it's full of just numbers and letters, looks, like data of some kind and it can't be used.

Got this email on Bobs mail today from Global Gold

A staff member has replied to your question:

HI there,

The issue is now resolved, when clicking on the image at the top of the site, it now displays a recent posts page on your site.

Hope this helps. If you need any further assistance please either respond to this ticket or call us on ************.

Kind regards,

________________

Matthew Stevenson

Support Services

I hope we can soon get back to what we had before with everything working, the new servers are now in place on the two sites.

To help, you can let as know in this thread what you find trouble with so we can get a fix, thank you.

Holly
__________________
https://www.youtube.com/watch?v=023OBL6_5bM
Duckett's Alley now open, post code hr29pa,http://www.uklovedollforums.co.uk/fo...splay.php?f=31, Holly
Reply With Quote
  #2  
Old 21-04-2017, 08:24 PM
Holly Goodhead's Avatar
Holly Goodhead Holly Goodhead is offline
Administrator
 
Join Date: Dec 2009
Location: Herefordshire United Kingdom.
Posts: 1,381
Default

On going faults this site

1, Phil still can't post at this site.
Phil
2, I can't pm on this site, only some members.
Holly
3, posts and threads don't refresh, and I need to refresh the page to see them.
Holly
4, Also posts remain highlighted after being read. When I came back to this post I had to refresh the screen before my previous post appeared.
Frederick

Help and ideas from members, for this site.

5, I suggest asking the provider if 'Varnish Cache' is enabled at server level as this can cause some of the issues noted here.
Algaeholics

On going faults Tech site.

1, Some thread headings chenged to letters and numbers
2, The go advanced posting box, not working just data of some kind.
3, Allso just data in the box when making a post.
4, Also just data in the box when making threads.
__________________
https://www.youtube.com/watch?v=023OBL6_5bM
Duckett's Alley now open, post code hr29pa,http://www.uklovedollforums.co.uk/fo...splay.php?f=31, Holly
Reply With Quote
  #3  
Old 21-04-2017, 09:32 PM
philinotstine's Avatar
philinotstine philinotstine is offline
Super Moderator
 
Join Date: Feb 2012
Location: channel islands
Posts: 5,458
Default

testing this but my last post appeared eventually so maybe ok now?
Reply With Quote
  #4  
Old 21-04-2017, 11:57 PM
carlys_guy's Avatar
carlys_guy carlys_guy is offline
Gold Member
 
Join Date: Aug 2014
Location: northeast USA
Posts: 966
Default

i posted a comment on the introduction thread and had no problems.

carlys_guy
Reply With Quote
  #5  
Old 22-04-2017, 06:39 AM
philinotstine's Avatar
philinotstine philinotstine is offline
Super Moderator
 
Join Date: Feb 2012
Location: channel islands
Posts: 5,458
Default

maybe its just me now then?
Reply With Quote
  #6  
Old 22-04-2017, 07:35 AM
Frederick's Avatar
Frederick Frederick is offline
Gold Excellence Member
 
Join Date: Apr 2015
Location: London
Posts: 1,096
Default

I was only able to log in through user CP. Logging in the normal way I got the welcome screen but was still not logged in.
Reply With Quote
  #7  
Old 22-04-2017, 07:42 AM
Frederick's Avatar
Frederick Frederick is offline
Gold Excellence Member
 
Join Date: Apr 2015
Location: London
Posts: 1,096
Default

Also posts remain highlighted after being read. When I came back to this post I had to refresh the screen before my previous post appeared.
Reply With Quote
  #8  
Old 22-04-2017, 10:27 AM
algaeholics's Avatar
algaeholics algaeholics is offline
Silver Member
 
Join Date: Aug 2016
Location: Halifax, UK.
Posts: 494
Default

I suggest asking the provider if 'Varnish Cache' is enabled at server level as this can cause some of the issues noted here.
__________________
Reply With Quote
  #9  
Old 22-04-2017, 11:24 AM
Holly Goodhead's Avatar
Holly Goodhead Holly Goodhead is offline
Administrator
 
Join Date: Dec 2009
Location: Herefordshire United Kingdom.
Posts: 1,381
Default

Faults at this site still look to be on going, but more major on the tech site, can any who is a member there login and test the site, send me a pm, and I will send back.

Then report what you find here.

Could you try to post there and make a thread, just add anything I can remove it, later.

Could someone try and join the site, so we can test that works, thank you.

Site here http://www.techdiagnostics.co.uk/home.php
Holly.
__________________
https://www.youtube.com/watch?v=023OBL6_5bM
Duckett's Alley now open, post code hr29pa,http://www.uklovedollforums.co.uk/fo...splay.php?f=31, Holly
Reply With Quote
  #10  
Old 23-04-2017, 02:08 AM
harleyhahn's Avatar
harleyhahn harleyhahn is offline
Gold Excellence Member
 
Join Date: Jul 2013
Location: Germany and Spain / Malaga
Posts: 1,586
Default

What the Hell is this !!! ???

Today i can load one Picture and thought everything is okay...because yesterday it didnīt work...and now...holy shit!

APDC3985.jpg:
The Dimension limits for this filetype are 800 x 800. We were unable to resize your file so you will need to do so manually and upload it again. Your file is currently 1080 x 1920.

This is in the frame for loding pictures...same camera, same procedure
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 11:46 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.